[Linux-exynos] ubuntu can't start in XE503C32‏

MX mxncut at hotmail.com
Tue Jun 24 05:25:48 CEST 2014

Dear linux-exynos:

    Thanks for your website on exynos and linux.

    I have just got the XE503C32, the 13.3'' samsung chromebook 2 with exynos 5800. Once I followed the guide of XE303 chromebook on internet and tried to install chrubuntu in XE503C32, It was failed that there was always a black screen after powered on.

    I've tried the 34v87 script, and also the vvuk's script on github with three vesions: armhf 12.04LTS, lubuntu 13.04 and lubuntu 14.04. The screen was black at all. :-<. BTW, before those, I've failed to run the s9ryd script once before above attemps. Should this behavior take negative effect?

    Should I ask for helping of this issue? Sorry that I'm not an expert of linux, just only known some common commands of ubuntu. But I'm willing to make my best effort to solve the problem.

    Thank you very much.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.linux-exynos.org/pipermail/linux-exynos/attachments/20140624/69f2e50c/attachment.html>

More information about the Linux-exynos mailing list